Can't get Outlook configured properly


#1

I can get my mail fine using Squirrel Mail, but I cannot get Outlook configured properly. I’m using mail.mydomain.com for both IMAP and SMTP servers. I’m requiring authentication.

When I try to check or send email, I keep getting a little Outlook windoid asking me for my username and password even though both have been filled in. I’m using my account username and its password, not the username and password that I’ve created.

Anyone got any ideas about what I might try? I’m pretty certain I’m doing something simple and stupid.

Thanks,

Tom


#2

I think you issue is with the username/pass. that is normally why outlook keeps prompting for it. You should be using the user/pass combo you created to go along with the E-mail address. No others will work. Are you sure you have the correct user/pass and are typing it in correctly?

-Matttail


#3

I’ve found that Outlook can sometimes play silly-buggers for no apparent reason. It is often easier to simply delete and recreate the account.

See the new wiki for instructions.


Simon Jessey
Keystone Websites | si-blog


#4

The question is which username/password combo?

What I think of as the “master” name and password, the one I use to log in to the control panel? Or the one for the email account that I set up in the mail control panel?

I think that could be the problem. However, I’ve tried both, and neither works.

Tom


#5

Outlook does indeed play silly buggers for no apparent reason. I had this happen before, but it was so long ago that I can’t remember either the cause or cure, alas. I tried deleting the account and starting over, but that didn’t work either.

Tom


#6

The username is the m********* number, and the password is the one that shows in the control panel that is associated with that username.


Simon Jessey
Keystone Websites | si-blog


#7

The account I created is tom@maddoxandmaddox.com, which thus doesn’t have an m******* associated with it. Is that the problem?


#8

no that’s not a problem. I connect that way all the time. I was using outlook till about a month ago, and it was working fine. I have the servers set to mail.domain.com the user name is matttail and then I fill in my password at the prompt.

You would be using the name/pass assositated with that E-mail address. Not what you use to log into your panel. Verify that you have the user name and password correct - myabe you used a different password than normal?

-Matttail