Can't get into a subdirectory

software development

#1

net2ftp can’t get me into a subdirectory.
it times out after 3 minutes and tells me so.

i may have generated a lot of files in this subdirectory,
and that might be causing the problem.

i also tried to delete them – or “unlink” them in perl? –
but i had a leading “>” on the filenames, which could
also be causing the problem.

i try to ftp into the subdirectory on my mac, but
it just kinda hangs and never actually gets into it.
for now, all i want to do is delete this subdirectory.
is there any way to do that? (when i try to do it
through the net2ftp thingee, again it times out.)

does anyone have a perl program to list filenames
in a subdirectory? and then also to delete them?

and, for future knowledge, how many files can i
reasonably put in one subdirectory?

thanks in advance for any help…

-bowerbird


#2

I think if it was me, I would go to the control panel, check my account and see if shell is active, if not activate it.
Run a program such as putty or telnet, log into your account and work my way towards that directory. Then try deleting that directory without going into that directory.
Link to DH Wiki shell commands
If you still get an error, goto the control panel and contact DH.
Silk

My website


#3

Silkrooster has got you on the right track here. Take the time to get at your space from the shell, and you can fix just about anything you are likely to have done. :wink:

–rlparker