Can't Find Server?


#1

Hey there, so, I’m completely and utterly 100% new to this. I’ve designed a website just with some simple css and html and I want to put it on the web. I got a domain and hosting through dreamhost here, and figured that would work just fine but I seem to be having an issue–when I go to connect with my site and upload files my FTP program can’t find the server. I’m using Fetch, if that helps… So obviously my browser can’t find the server, either.

Undeterred, I’ve been using my “myserver”.dreamhost.com, which Fetch can find and connect to, and put the files in the folder with my domain’s name on it. But I still can’t see my website anywhere. My browser can’t find the server to cmalexander.co.uk (the domain I have registered). I got an e-mail that said if the domain was new, I might not be able to connect with it immediately, but it has been six days–that seems a bit long to me, though if I’m wrong and I just have to be patient, please let me know. If I type in “myserver”.dreamhost.com into my browser, it can’t connect with that either (it says it might be busy?) so I’m assuming I’m not supposed to be able to connect with that via the web.

My question is simply, why can’t I use cmalexander.co.uk with Fetch as opposed to “myserver”.dreamhost.com? Is it just not ready yet? How do I get it to work properly so that I can see my website on the web?

I’m sorry if this is all terribly vague, I’m not sure what I’m doing wrong, and I’m so inexperienced as to be unable to converse intelligently about this process. I’d be very grateful for any help on this subject, I’m at my wits’ end with this. I’ve tried looking through the dreamhost wiki and haven’t found anything on this, and all my googling was for naught as well.


#2

whois from a 3rd party is showing correct nameservers: http://www.networksolutions.com/whois/results.jsp?domain=cmalexander.co.uk

global DNS propagation tools don’t yet show the server hosting: http://www.whatsmydns.net/#A/cmalexander.co.uk

Manually doing lookups on dreamhosts name server also don’t yield an A-record. so something is definitely wrong.

If you go to the “manage domains” page in the panel, is the domain listed with the words “Fully Hosted” in the web hosting column?


#3

Yes, it’s listed as fully hosted.


#4

Click the edit button in the web hosting column and on the next page just click the “change settings” button without actually changing anything.


#5

Ok, did that. Still not working. Hm. Thanks very much for your help, by the way, it’s really appreciated. :slight_smile: I’m driving myself slightly insane with this.


#6

I just checked all 3 dreamhost nameservers again, and they still don’t have A-records for your domain. You should open a ticket with support via the panel.

By the way, if your not aware there is always a delay when making DNS changes. It’s not a dreamhost thing it’s DNS propagation.

In your case tho, there doesn’t seem to be anything propagating.


#7

Check your support tickets. We sent an email today explaining about the changes to your WHOIS data. Since it’s co.uk, it may be taking a little longer than normal. Converting dollars to pounds I guess…