Can't edit my site?


#1

No matter what link or page I go through, I can’t get to the webFTP to edit my site. Is anyone else having this issue?

This has happened to me before, but I was able to login through the webFTP link on Dreamhost’s homepage (usually I go through a link in my e-mail).

Thank you!
~ Sarah[hr]
Nevermind, I just tried it again and it finally loaded completely. :slight_smile:


#2

I get to the AjaXplorer page but I can’t figure out what to type in. And I can’t find a help file for this either. What host and port should I be using? I miss the old one where half the info was already in place I just had to type name and password.


#3

I have tried everything and I cannot get into the ajaxplorer either. I wish if they were going to change it they would at least give us brief instructions as to how to use it. The older FTP was very straight forward and easy to use and I do wish we could continue using it.


#4

Same problem here…
…and still no support; this really sucks!

The old webftp worked fantastic and never a problem.
When I inquired why they made this change and broke everything they said it was for security reasons.


#5

Yes they did post numerous places about the change and why, including the status blog…

The better approach is to use a stand alone client in SFTP mode.
http://wiki.dreamhost.com/FTP


#6

If you use firefox there is always the option of the FireFTP add-on. too bad there isn’t anything decent for google chrome.