Can't connect via Owncloud

dreamobjects

#1

I’ve signed up for DreamObjects and am trying to connect from my local Owncloud-server. However I keep getting this error message:

{“app”:“files_external”,“message”:"Aws\S3\Exception\AccessDeniedException: ",“level”:4,“time”:“2014-06-02T20:09:19+00:00”}

I’ve followed the instructions on this link and checked that the input is copied correctly. http://wiki.dreamhost.com/How_to_Use_ownCloud_with_DreamObjects

Any ideas what it might be?


#2

Looking at the ownCloud code, AccessDeniedException is an authentication error. Make sure you’ve copied the access key and secret key from the panel correctly. Also be sure you’re using objects.dreamhost.com as the Hostname.


#3

I can connect fine if I do it through my hosted account on Dreamhost. But if I try any from any other host (tried 2) I get this error.


#4

Looks like the error didn’t post. But, DreamObjects has no restrictions on accepting data - it should work from any provider.


#5

Thanks for the answer Junstin, I meant I get the same error as I described in the first post. So connecting from OC hosted on dreamhost works, but connecting from another host does not work.