Can't connect to server using Filezilla


#1

Hi. I am trying to move my local-host wordpress site to the server by using FileZilla. This is my first time doing this, so I carefully followed the instruction with my username and password that I got from the DH user activation email. However, I still can’t connect to the server.

I keep getting the same three erro messages in a roll saying that : Authentication failed. Critical error, and could not connect to server.

I am so frustrated, cause I have been trying for two days. Can someone please help me? I will be really appreciated! Thanks!


#2

Did you follow the setup instructions on the dreamhost wiki for filezilla setup? http://wiki.dreamhost.com/FileZilla_Setup

Also not that if you are trying to connect via ftp (insecure) you must make sure you have not checked the “disallow ftp” box for your user. Go to “manage users” in the panel and “edit” to check how you have the user setup.


#3

I am trying to connect via SFTP, so should I check the “disallow ftp” box then?? Also, I am not sure is what I put is right in the host box in FileZilla, do I just put my domain name or do I put my FTP server? Cause in the activation email, it says: use the FTP server only for your site’s initial setup. Once your domain is working on the web you should begin connecting directly to “yourdomain.com”. But then I tried both, and both don’t work. Any ideas? Thank you very much for your reply.

[hr]

Oh, and yes, I followed the dreamhost wiki for filezilla setup. That link is exactly what I used.


#4

Yes you should be able to put just your domain name. The “disallow FTP” box CAN be checked for SFTP. I don’t use FileZilla myslef but if there is a place for port number in the setup, make sure it’s 22 for SFTP.


#5

I just changed my password, and then it works~~lol
This is so wired, I had this account for like half year and never touch it until now. But anyways, thanks for your time!


#6

Ahha! If you thought you knew the password a half a year ago, and haven’t logged in since January20th the the reason is: http://www.dreamhoststatus.com/2012/01/20/changing-ftpshell-passwords-due-to-security-issue/

I almost suggested changing your password, but stopped short.


#7

Use WINSCP, FileZilla is a crap!


#8

I’ve just tried changing my password, had the same issue. Still not working. Maybe the changes are still taking effect? I’ll give it a few more mins…


#9

Update:
Still not working. The password was changed at 12am and right now it’s 5pm. Still getting a “Critical Error” “Login in was incorrect” message in Filezilla.
I guess I’ll try WINSCP.


#10

Are you using yourdomain.com as the host? “Critical Error” sounds worse than “bad password”.


#11

Please: did you ever find the answer? I’ve had the same exact problems, except it was working for like an hour, and then, bam. Critical errors, etc., yaddah yaddah, what you said. I tried changing passwords, changing account types (FTP, SFTP, shell), none of that worked. (I can, however, log-on using WebFTP). ?!?!?!?
[hr]

I had the same issue as the OP and the person who said theirs did not get fixed with a changed password. I used both yourdomain.com and ftp.yourdomain.com and neither worked.

The one time I did get it to work for a short while before things just stopped working (it was like an hour of transferring files fine, and then, it stopped), I used the computer name grenadilla.dreamhost.com. I tried that, again, too…no luck.


#12

it isn’t http://ftp
it is just ftp.domain.tld


#13

Sorry, I didn’t use http://, I just accidentally typed that in when I made that forum post.

I actually got it to work finally. I had kept my queue on queue so I could pick up where I left off when things went awry. Turns out, I needed to get rid of the queue all together, even though I had killed all connections, restarted, etc. (FileZilla keeps a queue in its memory…something wasn’t right about it. Maybe the queue itself or maybe I was unintentionally uploading MySql backups and the server didn’t like that???)