Can't connect to IMAP mail server

I don’t seem to be able to connect to my IMAP mail server anymore and just recieve errors from MS Outlook.
Any ideas, is there a problem at dreamhosts end?

Does webmail ( work for you?


Yeah webmail works and actually after sending and recieving a few emails to & fro, my outlook works too with my domain email addy but I still recieve this error -

Task ‘Checking for new mail in subscribed folders on’ reported error (0x8004DF0B) : ‘Outlook is unable to download folder (null) from the IMAP e-mail server for account Error: Outlook must connect to the server to complete this action. To connect, select any folder in this account, and then on the File menu, click Connect to. If you continue to receive this message, contact your server administrator or Internet service provider (ISP).’

Thankfully, I haven’t touched Outlook in years, but this error would make me think the problem is on your end:

“Outlook is unable to download folder (null) from the IMAP e-mail server”

  • Especially since webmail is working fine for you.

If you have a firewall, or something like Norton Internet Security, you could turn that off and try again. If it works, you’ll need to adjust firewall settings.

If it doesn’t work, you could reboot the computer if you haven’t already tried that… in case it’s just Windows or Outlook acting up.

:stuck_out_tongue: Save up to $96 at Dreamhost with ALMOST97 promo code (I get $1).
Or save $97 with THEFULL97.

Just as a reminder - Webmail uses the IMAP interface to manage mail, does it not? (If this is true, and I think from the error messages I have seen it is - then if IMAP is broken, webmail should be too)

Tools -> Options -> Other -> AdvancedOptions -> Add-In Manager -> Uncheck “Exchange Extensions”. This seems to frequently resolve this issue; at least in Outlook XP / 2002 / 2003 .

Having an issue with connecting to the IMAP servers using OSX Mail. When trying to setup the account in Mail it gives me an error that it can’t connect to On the webpanel i can’t connect to However I can connect to

Try going into the account settings, and in the advanced option change the port from 25 to 587. IPS often block mail port 25 but 587 should work fine.[hr]

You could always just do an HTTP mail account, instead of IMAP. Then use instead, and it should work as well.