Can't configure e-mail


#1

I use MailWasher and Thunderbird on a winXP machine. I can’t seem to get any of my e-mail addresses to configure. I keep getting a “bad user name or password” message. Any ideas?
I have SMTP auth. ticked, and I’m using mail.mydomain.com for both incoming and outgoing serves.


#2

The most likely cause IME is that your giving it the email address username rather than the mailbox login user name - very reasonable, except on the DH system the two are sometimes different. To find the login user name, locate your email address on Panel, Mail, Manage Addresses, and look at the associated Login field.


#3

Thanks chrisjj. Actually I did have the silly number login they want me to use. Never have seen that before! But as it turns out, it eventually propogated; I just didn’t wait long enough - longer than it said on the account setup screen, but not long enough, apparently. It’s working now; thanks for your help.

Why does DreamHost use different names than the id? The combination of user name and domain should be unique; why make more work?


#4

[quote]I just didn’t wait long enough - longer than it said on the account setup screen

[/quote]

Ah yes, updates that should take one or two hours can in fact take over three days. Despite confirmation emails in the meanwhile saying the mail account is setup and ready for use.

[quote]Why does DreamHost use different names than the id?
The combination of user name and domain should be
unique; why make more work?

[/quote]

I’d guess this is down to what one might politely describe as “historical reasons”. Users have been requesting it be sorted out for quite some time, and if I recall correctly DH have said it is on their to-do list.

You do have an option of avoiding the numbered mailbox usernames - create your mailboxes not on Mail, Manage Addresses box instead on Users, Manage Users. Still you don’t get a free choice of user name i.e. local to your domain, but you can have a alphabetic name, provided it is not already taken.