Can't add hosting, Panel is useless, all links go to front panel page...new site


#1

I had tried free hosting previously more than a year ago and had an unused account. I bought a domain that was registered about an hour ago and I’ve gotten the confirmation email. When I go to the panel, even before I purchased a domain almost all the options I click on the left bar go nowhere. The page refreshes, but the frame where things would be displayed is totally empty. I’ve tried chrome, IE, Comodo and my phone browsers and they all do nothing when I click most panel links.

I can’t even request technical support because when I hit the link to talk to tech support the next page is just the panel with an empty main frame, like everything else I try. The domains page does work, I see my domain entry and there is a link to “add” hosting, but of course clicking on it does nothing except refresh the page to an empty frame with all the same main options…


#2

Not experiencing any problems here.

Could it be that you’ve disabled JavaScript?


#3

Sorry for the trouble, tjman84! It looks like you were previously using a DreamHost Apps account. DreamHost Apps was shut down some time ago (emails were sent), so we had to adjust your account manually. You should have access to your entire panel now. :slight_smile: Please let me know if there’s anything else you need – I’d be happy to help!