Can't access web login panel

Has anyone ever had any issues accessing the login panel for Dreamhost at https://panel.dreamhost.com/? I have tried multiple browsers, but they all go to errors. I can access the webmail and WordPress, but not the general login panel. I just need to create a new business email.

1 Like

I don’t get any errors, just an endless list of DreamHost SPAM.

What exact error message(s) are you getting?

Are you using a VPN?

Other than the aforementioned upselling and affiliate junk shitting up the Home page I’ve had no issues with the Panel.

Can you access it via https://webmail.dreamhost.com/ or are you using a custom webmail.domain link?

As mentioned by @keyplyr a better description of the error you are seeing will be beneficial to troubleshooting.

I get this error:

This site can’t be reached

panel.dreamhost.com took too long to respond.

Try:

ERR_CONNECTION_TIMED_OUT

Interesting. Attempting to browse the destination from here now just displayed the timeout error you’re seeing – although it worked perfectly when I tested earlier before posting above.

Load panel.dreamhost.com in a browser TAB and just leave it at the error page. The browser will (should) intermittently retry the connection automatically until you break through the queue and hit the login form.

Interesting. I can log in on my phone when off the wifi connection. It has something to do with my IP and Dreamhost, I think. I wonder why?

That would be my guess (now that you’ve posted the error) or somehow you’ve just cached a bad DreamHost DNS. You can reset this manually. On a Windows machine:

• From your desktop…
• Right-click the Start button (the Windows logo in the lower-left).
• Choose Command Prompt (Admin).
• When asked whether to allow Command Prompt to make changes to your computer, select Yes.
• In the black command window type “ipconfig /flushdns” and press Enter.
• After you get the message that the DNS has been flushed, type “exit” and press Enter.
• Launch a new browser and try connecting to DH again.

The panel subdomain has only a single DNS record (IPv4 A record) so an IP block or DNS caching problem wouldn’t explain why I witnessed the same timeout when attempting a connection the second time around. Of note is that the browser I used to test still had a valid panel cookie set and it auto-logged-in after allowing the window to automatically retry the connection periodically.

After sniffing the line with tcpview it appears that a visitor first hits the sole IPv4 69.163.136.57 then they’re load-balanced off to various IPv6 endpoints if their system is IPv6 capable. The break in communication is most likely at that point.

Sorry for my incredibly long delay. It just doesn’t work, even after trying the flushdns. When I open a new private window with Tor from Brave, however, I am able to log in. I’m also having issues with one of my Thunderbird client emails (hosted through Dreamhost) not arriving at it’s destination. It shows as sent, however. I can still receive and get no errors. I had someone access my GMail a few weeks ago, sadly, and screw me up a bit financially, but it is what it is (I guess they got my password). However, I’m concerned someone might be accessing my network through an open port, as I’ve loaded a fresh Windows OS on a new hd and have been rigorously scanning with virus tools and my firewall is up and changed to aggressive just now (way after this Dreamhost login issue which has been going on for months). Sorry to ramble, but this is getting frustrating.

1 Like

Disable IPv6 on the adapter you’re having issues with and test.

Start Menu → Settings → Network & Internet → Change adapter options

  • Double-Click your live Internet adapter (probably called Wi-Fi)
  • Click Properties
  • Uncheck Internet Protocol Version 6 (TCP/IPv6)
  • Click OK and close the small Status window
  • Right-Click → Disconnect the live adapter
  • Right-Click → Connect the live adapter

Try connecting to Panel using the troubled browser.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.