Can't access server through Filezilla


#1

I just heard about the security breach and changed my user password.

I also updated Filezilla. Now I cannot connect to the server. I have checked the site setup in the wiki as it has been a long time since I initially set this up.

It is not working and it is showing a 530 Login incorrect error.

Not sure what to do now.

Lisa


#2

There is a time delay between submitting your change in the panel and the password change actually being made on the server. Could that be the problem?


#3

How long is the time delay? I changed the password 30 minutes ago and still can’t log in.


#4

Same for me except I use Transmit for FTP. I reset the pswd to what it was => could NOT connect via FTP. Was there any prohibition against that ?

I then changed the pswd to a modified one => again, could NOT connect via FTP (even to the havana server). Does it matter whether I log in to the server (as “havana”) or to the site (as “abeille-cyclotourisme.fr”) ?

I decided to change the pswd again to what it was initially (the one I will remember) => again I could still NOT connect via FTP. Is there any prohibition against using the old password ?

Is the password change the sole change that I need to implement ?

Is it suggested I should wait for a night ?

Could any problem result from resetting the password to what it was originally ? TIA


#5

It finally worked for me. Took about two hours in case anyone is interested.


#6

Also worked for me. Took about an hour since the moment I reverted to the original pswd. Not knowing why it fails and uncertainty about how to fix made it hard. Fundamentally, being patient is what it takes.


#7

Dreamhost has spoken on the delay: http://www.dreamhoststatus.com/2012/01/21/password-changes-delayed-in-the-web-panel/


#8

It might not be a good idea to be using the original pswd. I haven’t read much about the hacking, but the folks that did it might have access to your old password.


#9

Can’t access server through Filezilla.
FileZilla is a crap, use WInSCP is Free and the BEST. I use Winscp about 5 years ago :smiley: and no problems !!
WinSCP support FTP, SFTP and SCP, i think is the best!