Can't access panel.dreamhost.com

I’m experiencing the same problem that was recently covered (but not definitively solved) in

It is really baffling to me. It is only affecting my MacBook Pro (running Catalina), on all browsers. I’ve tried enabling/disabling IPV6, changing the DNS server, and even tethering through my phone.
There are no proxies configured in system settings.

This appears to be a recurring issue, judging by other posts here–it is frustrating that DreamHost hasn’t done anything about it.

According to recent posts the Panel has been intermittently inaccessible recently.

As you & others have stated, this is an end user issue.

I’ve figured this out. Entirely my fault. At some point, probably years ago, I added entries to my /etc/hosts file for www.dreamhost.com and panel.dreamhost.com, most likely during some intermittent DNS problem.

These entries were… outdated.

So, life lesson: double check your /etc/hosts if weird things are happening.

This topic was automatically closed 60 minutes after the last reply. New replies are no longer allowed.