Cannot use FTP to upload file


When I connected to the server using ftp to upload file,the server returned:
530 Sorry, the maximum number of hosts (7) for this user are already connected.
my user name is qrpengx
hope to solve ! thanks


Some FTP clients have a parameter that tells it to use multiple connections, which often causes the error you saw. It’d be easiest to use SFTP instead, which doesn’t have such a restriction. Just be sure to go to the panel for Users -> Manage Users and edit qrpengx to enable SFTP connectivity. Filezilla supports SFTP and it’s free.



And this is a customer-to-customer forum.

For security issues, I’ll suggest you to remove your FTP username from the post. If you can’t edit the post anymore, I’ll suggest you to disable the FTP username and create a new one.

$50 off and 3 free domains with code: [color=#CC0000]DH3[/color] Sign Up NOW or More Codes Here