Cannot turn off Wysiwyg Editor in joomla


#1

I have edited my global config, I have unpublished tinyMCE, I am at my wits end, I have spent 3 hours trying to get an iframe tag to work in joomla, I am about ready to scream.
No matter what I do, there’s still that stupid wysiwyg staring at me when I go to post content, it makes the iframe tags disappear! I never had this problem with Mambo, I just turned off the wysiwyg. I am not a total newb, this has to be something with the configuration at dreamhost.
DON’T EVEN MENTION THE ‘WRAPPER’ OR I WILL COMPLETELY LOSE IT, ‘WRAPPER’ IS TOTALLY USELESS TO ME.


#2

All lthe WYSIWYG editors for Joomla are javascript driven; I assume you have thoroughly cleared your caches?


#3

Dang it, I knew it would e something I should have known… no, I haven’t. I will do that after the Nine Inch Nails Show tonight.
Thanks for the tip.


#4

Note that I do not guarantee that this will solve your problem, but it is the first place to start…I suspect you will find all is well when you try that :wink:

-rlparker


#5

Nope. I have the “code support” mambot active, and the TinyMCE wysiwyg unplublished, and global config is set to “No Wysiwyg editor” but it still shows up. I have used Mambo before, but I don’t understand why this won’t comply with my wishes…


#6

Well, it’s still not working AND, now my content area field in the “Add a Content Item” page is showing black background with Black text. I didn’t change any browser settings, I restored the original css of the template, still no change. This just happened spontaneously.
It’s like any module I install doesn’t exist. I cannot use new modules/componenets/mambots, the simply do not change the set up of my site, even though they say they are installed. I have used mambo before, is joomla vastly different in some way I cannot detect? I doubt it.
whiskey tango foxtrot, over.


#7

I reinstalled Joomla from square one, a while back, everything works now. I totally trashed the site I had started, so I don’t know where the problem originated.