Cannot send mail


#1

I’ve had no problem in the past sending e-mail, it just seemed to suddenly stop working. With Outlook, when trying to send an e-mail I get the following:

Task ’ - Sending’ reported error (0x80042109) : ‘Outlook is unable to connect to your outgoing (SMTP) e-mail server. If you continue to receive this message, contact your server administrator or Internet service provider (ISP).’


#2

Your ISP probably started blocking port 25 because a lot of users act as spam zombies.

Just switch the port number to port 587 which DreamHost setup for just this reason.

happylittlethings.com


#3

I’ve tried port 587 to no avail. I have also contacted my ISP (Rogers) and they told me they do not block ports, especially 25.


#4

I was having trouble sending mail the other day too. Maybe it was July 3rd. I don’t remember. But, it started working again after a little while when I came back to it.

It’s not working again right now. There seems to be a problem.

My mail server is listed as being murdock. I don’t know if that makes any difference.


#5

It is a port 587 issue as I changed mine to 25 and it works.

Hopefully they will fix this soon!


#6

No, its not a port number issue, because now it’s working again. It’s some other problem and I’m sure it will be back again, and the next time it won’t be a port issue either.

But, thanks for trying.


#7

[quote]I’ve had no problem in the past sending e-mail, it just seemed to suddenly stop working.

[/quote]

Same here on certain addresses e.g. transfer@joker.com the DH SMTP server just hangs. To other addresses it succeeds. Other SMTP servers succeeds. I’ve asked Support.


#8

Now mail is down completely. I cannot send or receive. It’s not a timeout anymore, it’s a different problem. The password is not accepted on any of my accounts. And of course port 587 doesn’t help.


#9

Same here… mail has been up and down all day. Sometimes a message gets sent no problem other times it just times out :frowning:


#10

I can receive, but haven’t been able to send for hours


#11

Same here: mail.daylateanddollarshort.com seemed to hang for a while a couple of days ago, and has hung for a while a couple of times today. (Currently hanging now, at 7pm CST.)


#12

So, how often do you guys see this?

-edit to remove an unfair flame-


#13

Down again, can’t send.

hcbb: I haven’t had this happen before, today is the first time.

bryan | website


#14

I haven’t had a problem before a few days ago, but today has been pretty bad. I’m down some five hours after my previous message. I can’t say whether I’ve been down the entire evening though. (I haven’t tried to send messages.) So, I’m either at the third outage (that I’ve noticed) today, or a really long second outage. Either way, it’s troubling.


#15

Well, Support says “Your ISP could be the cause.” Which ISTM is nonsense since as the logs I sent showed them, the failing server is “hannibal.dreamhost.com”. What server name do others find logged?


#16

Can’t send mail again. Not a time out, but it doesn’t like my password… The password was correct hours ago and I have not changed my password. And, yes, I tried both ports.


#17

Same problem here… not been able to send mail for a few hours… have been having intermittent “Queue file write error” messages now my password just gets rejected… had a few other people i have given email accounts to report the same thing so its not localised to my ISP and the people reporting this and myself are in different countries.

I filed a support ticket nearly 19 hours ago but not had a resposne yet… would be good if someone from support could even acknowledge there is a problem and that they are working on it.


#18

I was unable to send to any address this morning due to SMTP Login failure, but now it is working.


#19

And now it is not. :frowning:

535 Error: authentication failed


#20

POP is working well but none of my two DH accounts can SMTP mails since today.
Not a question of 587 or 25 or whatever. I tried everything I could think of.

Well… today… I am 9hours ahead of DH so lets talk of MY today :slight_smile:

I took a support ticket. (Some hours ago but … see above)
I am very confident. They are gonna fix it. They are good at DH.
Best support I’ve ever seen.