Cannot send email out on iPhone


Most people in our company have iPhones - and while we can receive our (dreamhost) account emails -we cannot send mail OUT. No problems whatever with other accounts, such as gmail.

I was able to solve the out-going mail problem on the newer accounts by “accepting” or hitting “continue” when the dialog came up that the dreamhost outgoing mail server host was invalid (or something similar). I assume this is related or similar to when I am setting up dreamhost email on a new computer - and I always have to accept the browsers dialog that the Dreamhost certificate is invalid (therefore have to bypass it).

We have quite a few dreamhost accounts, and this tends to only happen on the oldest one, which has always acted somewhat different than the accounts that were created more recently. For instance, on the older ones, I have issues in squirrel-mail opening and purging the junk folder.

Any help greatly appreciated! Every day I become more convinced we should all just switch to gmail!

You need to set up the outgoing mail server same way you did the incoming. The iphone screen semi implies the credentials are optional, however with the dreamhost mail server they must be supplied.

password: your password, same one supplied for inbound mail (MUST BE entered, not option as the iPhone screen says.)
Use SSL: on
Authentication: password
server port: 587

Hi LakeRat,

Thanks for the suggestions.

Those were already my settings, with the exception of the server port, which was 995. Still not working, unfortunately. :frowning:

Port 995 makes it sound like you are looking at the incoming server settings, not the OUTGOING mail sever setting which are separate.

In anycase is there a reason for configuring POP3 over IMAP? You would probably be much happier with IMAP, it makes mail more portable between devices.

I can guarantee my settings above work great the settings work, we use them on multiple devices and multiple dreamhost email accounts. For best mileage with dreamhost you need to use IMAP, setup in incoming server, setup the OUTGOING server, and finally adjust the folders being used for Drafts, Sent, and deleted to the corresponding server folder.

Hi LakeRat,

We’ve always used POP for these accounts (that’s what Dreamhost said they were). But I tried your suggestion, and for our older account - on the iphone - this IMAP solution works! IMAP is not needed on the newer acct for whatever reason. The only weirdness about the IMAP on the iPhone is that is does not let you delete emails from your iphone. Nonetheless, THANK YOU - as this is the first time one of my co-workers has been able to send emails from Dreamhost accounts (via iPhone) in literally years. Re: Port 995 – in the POP set-up I do not believe there was an option to use a different port under Outgoing server - only had one input for that. SMPT is listed under Outgoing Mail Server, if that makes sense. Anyway, many thanks for your help!

Apple has made it harder to find the inbound server port, with IMAP use 993 for inbound and 587 for outbound/SMTP. As far as you deleted issues go, you need to go to “Advanced” and “mailbox behaviors” and change the “Deleted Mailbox” to be “on the server” and “trash”.

Many thanks!