Cannot find gem for Rails =1.1.2


#1

Hi,
still my “Rails application failed to start properly”. I ran the dispatch.fcgi file on ssh and the result is:

“Cannot find gem for Rails =1.1.2:
Install the missing gem with ‘gem install -v=1.1.2 rails’, or
change environment.rb to define RAILS_GEM_VERSION with your desired version.”

Shall I install the new gem or not? Has anybody run into similar problems?

Any feedback is greatly appreciated.