Cannot Delete Old Domains


#1

Good Morning DHCrew,
I am having a bit of a problem with my domain directory. Since joining Dreamhost in 2006, I have hosted a plethora of websites, many of which no longer exist. Yet, they still show up under my domain directory in my Ftp Client. (CuteFTP Pro 8, and FileZilla).

I have tried deleting them from through my FTP Client, and I either get this error:
“Request denied.
Please verify that the file or folder exists and that you have the necessary permissions on the server to perform the requested operation.” (CuteFTP)

Or it goes through the motions of deleting the directory, and upon refreshing I find that nothing has changed (FileZilla).

I have tried connecting through SFTP, but everytime I try to login through SFTP I get this error"
“Error:Fatal: unable to initialise SFTP on server: could not connect
Error: Could not connect to server”

I am at a loss…? What do I do to take these directories off my server? It’s taking up space that I would rather not waste on dead sites.

I appreciate any help and assistance!
Thanks for reading!
Best regards,
L.


#2

Bueller? Bueller? Anyone?


#3

$ rm -rf domain.com


#4

Hey Bobocat!
Thanks for taking the time to respond. I just wish I knew what you meant.
Would you be willing to clarify for me?


#5

you have to log in via shell and use the command