Cannot delete file using FTP


#1

I cannot delete a file using the resident FTP prg.

When I open the phpMyAdmin and attempt to find a file that quickie load phpBB is telling me to remove so the prg will work, I cannot find the file. Anywhere.

When I use the FTP to open it, there is no resource or clickable option to delete the file that is in there that NEEDS deleting.

I have tried and tried to use FileZilla to open phpMyAdmin and it wont open it.

I am perplexed.


#2

Which file is it? Where is it? Do you see it in the FTP program?


#3

I installed phpbb. I need to remove phpbb’s “install” file so that phpbb will work.

I cannot see install in myphp.


#4

Ok, thank you, we’re making some progress :slight_smile: Most likely, this file should be in a subdirectory of your default user. This article can give you some ideas of how to use FTP:

If you’re still confused, share more details please: how did you install phpbb? What do you see when you login via Filezilla or using the webFTP program?


#5

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.