Cannot access control panel


#1

I am having a very strange issue. I cannot access “panel.dreamhost.com”, although I can access everything else on Dreamhost (so it seems). My site is also accessible, as well as FTP access, etc.

I had my ISP check it out, and it seems fine on their end. I have used different browsers on my machine, and I seem to have no luck. Other computers on my network can get to the site fine. Obviously, it is the machine I am on. I have checked local hosts, firewall, etc.

Any help would be appreciated.


#2

What is the DNS you are using (might be set in your router) for your internet connection.

Try switching it to google’s DNS: 8.8.8.8


#3

What browser and operating system are you using on the computer that’s having issues?


#4

Sorry, forgot to mention that I am on OS X 10.9 and have used Firefox, Chrome, and even Safari. All of the browsers are unsuccessful. I changed my DNS server to 8.8.8.8, previously I was using OpenDNS, still no changes.

Confused :expressionless:


#5

I once had a similar problem: there were certain sites (DreamHost Panel being one of them) that I could not access. In the end I found that my router had some bad configuration and it was throwing everything out of whack. I had to do a reset on my router and then re-configure all the settings.

But that was not before I spent hours and hours chasing random things that might have been the issue.

Bottom line: most likely a DNS issue. You must figure out what device handles your DNS for the internet

If you have a router handling everything, have you made any changes in your router recently? Flashed it with new firmware? Electric surge might have re-set things?

If your modem is handling everything, does your ISP do auto-updates on that modem?

Rather than making all sorts of random changes (like I did) to your computer network settings trying to fix, think it through a little first, and then try it piece by piece:

If you have a modem, does that modem dish out DHCP to everyone on the network? or does it just act as a dumb gateway and your router handles all network traffic?

Whichever one it is, log in and have a look at the INTERNET settings first. What DNS server(s) is it using? write them down or take a screen-shot, and then try changing them to 8.8.8.8 save the settings…reboot…then reboot your computer as well

Also, clear the cache on your browser…now check…works? okay
Still not working? fine…switch what you just changed back to what it was and then try changing the DNS setting under LAN settings.

it is a pain, but if you trouble-shoot step by step and reboot everything after each change you might save yourself some real head-aches later on.


#6

how far do you get? Does the address resolve? is there a white page? is there error messages? do you see anything?


#7

First off,

Thanks to everyone who has provided suggestions. I know this issue isn’t really a DH issue, but my ISP can’t figure it out and I’m fairly technical savvy so I wasn’t sure where to turn when this started happening.

I have changed DNS servers back and forth, no luck accessing the panel. I have decided to use OpenDNS to determine which DNS servers are fastest in my area though.

I have checked OS X’s version of local hosts, tinkered with the ARP cache, reviewed my modem/router (one large device) settings, and cleared my browser cache.

Below is what happens when I try to access the page. What’s driving me crazy is that other systems on the network can access the page, so the problem should be on my OS X machine. But I have no idea what the problem is.

Chrome:

Firefox:

*Notice that is says “connected”


#8

On a couple of hunches: Do you have Parental Controls enabled on the OS X machine, and/or do you have any proxies configured?


#9

Hi,

I checked Parental Controls, and I don’t appear to have anything out of the ordinary configured (time of day restrictions, content filter, etc.).

I did a traceroute and here are the results (edited slightly)

traceroute to panel.dreamhost.com (208.97.187.201), 64 hops max, 72 byte packets
1 My gateway address 1.785 ms 1.712 ms 1.077 ms
2 108-233-136-2.lightspeed.cicril.sbcglobal.net (ATT address) 19.804 ms 17.932 ms 18.287 ms
3 * * *
4 12.83.43.25 (12.83.43.25) 20.377 ms 21.211 ms 19.951 ms
5-13 OK
14 bnav.net (69.163.188.170) 74.533 ms 73.570 ms 73.191 ms
15 panel.dreamhost.com (208.97.187.201) 73.662 ms 73.406 ms 72.789 ms

So, does this look like *** on the third hop may be causing the problem?


#10

One last shot: is there any way in which the server that hosts “panel.dreamhost.com” has blocked my MAC address somehow? I have troubleshooted everything that I can think of, and I feel that the issue must be at the physical layer in someway.


#11

No, that’s actually not possible. The MAC address is only used within your local network. It is not transmitted beyond your home router.


#12

Can this issue be escalated to technical support somehow?

I have read through the support wiki at http://www.dreamhost.com/support/ but I can’t click “Contact Technical Support”, because it is a link to “panel.dreamhost.com”, which I can’t access.


#13

you can also reach support using this contact form: http://www.dreamhost.com/contact/