Can receive email but not send?


Hi everyone, hope you are all doing okay from the recent service outage. I’m hoping you can help me with a recent issue my system has developed. I just had AT&T U-Verse service installed [there is a Wiki for it if you do not know what it is–Internet and TV over fiber optic service]. With that came the replacement of the previous switch/router I was using, which of course had all my port forwarding settings on it. For whatever reason, I am having trouble using IMAP through Microsoft Entourage on my Mac to send email. I can receive it just fine. For some reason, Entourage gives me this error message: “An operation on the server timed out. The server may be down, overloaded, or there may be too much net traffic.”

Any ideas on what could be the cause of this? It has occurred only since the new router was installed, but its settings show that IMAP/SMTP communications should be allowed. Any suggestions on how to fix this would be greatly appreciated, as I have not changed any Entourage settings from the last time I successfully sent an email message.

Thanks everyone!



Some companies block outgoing traffic on the default port 25 for smtp. Try changing the port that smtp uses to 587.

It may be your new internet service does this.

$97 DISCOUNT with [color=#CC0000]DISCOM97[/color]
More codes


FIXED! Thank you!

P.S. – I always knew AT&T was evil.


it has nothing to do with at&t being evil… most ISPs block that port so they can keep an eye on spam being sent through their mail port.