Can only see blue links when I preview in browser


#1

I made my site using Adobe Fireworks, then exported all the pages to Dreamweaver. When I was done linking pages together in Dreamweaver, I uploaded all the pages to my database/directory on DreamHost.

But when I click to view them in the browser, I can only see the blue links to other pages on my site. I can’t see any pictures or graphics. Why is this?

Please note, this is not happening when I click to view the site from Dreamweaver/Fireworks. It only happens when I click on a page in my DreamHost database/directory.

iaskedforbacon.com
A user-generated, article hosting website. You write them, we post them (as long as they’re good).


#2

What’s the URL for this domain? Does it work when you test it on your home computer? My guess is that the content isn’t using relative paths.

-Scott


#3

The domain is www.iaskedforbacon.com. I have a WordPress theme on there now, so it functions ok for the time being.

I can see the webpages fine if I preview them from Fireworks. But, like I said, if I try to view them from my DreamHost account, all I get is a blank white page and blue links to other pages where pictures/buttons should be.

How would I use relative paths? I’m new to this, so I apologize…

iaskedforbacon.com
A user-generated, article hosting website. You write them, we post them (as long as they’re good).


#4

Page works fine for me - dark background, blue links and white text;
logo IAFB-Logo-Blue.png displays fine as well. Using Iceweasel
(firefox) browser.

Regards, tomt


#5

To troubleshoot, set up a test subdomain, like test.iaskedforbacon.com. Without seeing your code, it’s very difficult to troubleshoot. I don’t use Fireworks or Dreamweaver, so I don’t know its options for setting up a site. If I were to guess, the missing content is due to pictures not being uploaded at all, or to a directory the site doesn’t know about. The missing text could be white text on a white background.

-Scott


#6

Yeah that’s the theme I have set up now. It’s basically a placeholder theme I’m using (downloaded from WordPress) until I can get the theme I’m creating up.

What I’m saying is that when I try to preview a page from within the Dreamhost directory, nothing shows up but blue links.

iaskedforbacon.com
A user-generated, article hosting website. You write them, we post them (as long as they’re good).


#7

Unless you post your page(s) on the website - possibly in another directory - we won’t be able to figure what is going wrong.

Regards, tomt