Can not stream/upload


#1

I have tried uploading my quicktime hinted for streaming movie via
leach ftp and WS FTP and Via webbrowser, all unsuccessful. FTP
programs just quit uploading approximately 40% into the upload. No
error displayed just tells me whether i should overwrite skip or
resume. I can not resume the upload! It keeps on poping up the
options and the only thing that works is overwrite. It never ends…
Via browser i get an error that says this
"An error occured copying a file to the FTP server. Make sure you
have permission to put the files on the server.
Details
200 type set to 1
200 port command successful
150 Opening BINARY mode data connection… "

I have tried via ftp to upload to all directories not just
streaming… One time when the upload finished 100% it still asked me to “overwrite skip or resume” as if the file is not finished uploading… It plays out of FTP but does not play via pasting URL into quicktime.
no one will read this because it is too long…
I am trying to be very patient…


#2

Try a smaller file size and see if it uploads ok, I am thinking you are getting a time out error. This occurs if the file size is too large.
I recommend contacting DH tech dept as they know more about this than I.
Silk