Can not send email to SMS any longer


#1

I figure I would check here first. Some time ago, Dreamhost put anti-spam procedures into place so that shell scripts needed to use a real, fully-hosted return address to send anything out. I did that.

For months, I have been able to send email from form submissions and shell scripts. It still works, with one exception.

When sending some emails, I like to send myself an SMS using ATT’s email to SMS gateway which is tendigitnumber@txt.att.net. It has worked for years, but now none of my scripts are generating an SMS.

I went to my gmail account and sent an email directly to SMS. That went through fine. I think it’s likely that ATT has put some type of filtering on it.

Does anyone else have this problem or a solution?

Thanks.

Henry


#2

Yes, but not SMS specifically.


#3

I am having this exact same issue email to SMS using <phone#>@txt.att.net and <phone#>@mms.att.net stopped working immediately following the upgrade that DreamHost did mid-April. This was working prior to the upgrade. all other emails work, however some recipient email ISPs such as AOL and Outlook now seem to be blocking emails from the new server. How have other customers addressed this issue?


#4

For the past few days I have been receiving none of the texts I have been sent by multiple people. On my friends phone, I see his message being sent yet my phone never receives it. I’ve watched multiple people send me texts and it says sent on their end and nothing happens on my end. Has anyone else had this issue? It’s not my cellular provider - I am on a family plan with multiple others and all of theirs work completely fine.

UPDATE: At lunch I reset my network settings and about 30 minutes later, my phone consistently buzzed for about a minute or two as I got all of the text messages I had missed the past couple of days. It’s fixed right now - I am still not sure what caused it.


https://bluestacks.vip/ https://textnow.vip/ https://photomath.vip/