Can not get simpleviewer Flash gallery to work

apps

#1

I’m trying to integrate the Simpleviewer Flash Gallery app with my existing MovableType templates. I’m not having a problem with the MT code, but I can’t get the galleries to display when I upload them to my webserver.

You can find the app here: http://www.airtightinteractive.com/simpleviewer/

I’m using this in conjunction with JAlbum (http://www.jalbum.net), and I’m getting everything to work perfectly on my local machine. But when I upload the files, I can load the pages fine, but they won’t load the flash viewer.

Has anyone ever tried using this app?

This page (a test gallery page created by my templates) http://www.rosecreekvillage.com/chimera/gallery/archives/village_life/000060.php and this one (actual gallery page generated by JAlbum) http://www.rosecreekvillage.com/img/christmas_parade_2004/index.html both point to the same gallery viewer file. But one’s not working! Mine!

I read on the FAQ for the simpleviewer app that having image hotlinking prevention turned on would break it, but I checked my .htaccess file, and it’s not that I can tell. Unless there’s another way to turn it on I’m not aware of? But that wouldn’t make sense because the JAlbum generated page works.

So, at any rate, I’m confused. Any help would be appreciated. Thanks!


#2

Any luck?

I’m having the exact same problem.

I’ve been using simpleviewer for like 2 years now, on the asp side of things. Works flawlessly.

for some reason, it won’t work at all here. I’m using proven banners and xml from another site, so I know that it works. Works on my local machine, too.

I’d love to hear if you’ve made any progress.

  • Daniel

#3

For what it’s worth, both of Morgon’s galleries appear to be functioning perfectly. And, mine has functioned flawlessly since it’s installation.


MacManX.com
I don’t work here. I’m just your typical support forum volunteer.


#4

You know what, I blew it.

I was actually thinking “gPhoto fader”, by Grant Skinner. I’ve used Simpleview before, and so I mixed the two up.

My bad. I said the wrong thing.

gPhoto fader is kinda similar to Simpleviewer, but way less powerful.

Basically, it is just a swf file, that loads jpgs/swfs, via the directions in an xml file. You can control the duration and fade “smoothness” in the xml file.

I’ve used it tons before, but I can’t seem to make it work here.

Sorry for my sleepy confusion.

  • Dazz

#5

Interesting, that sounds almost exactly like SimpleViewer.


MacManX.com
I don’t work here. I’m just your typical support forum volunteer.


#6

I guess that the main difference is that gPhotofader isn’t as much of a gallery as simpleviewer is. It will just cycle through the xml list, until it’s done. Then it starts over.

As you know, simpleviewer is a gallery, with thumbnails, next/back buttons in the images and the like.

Basically, I use gPhotofader in the header of some of my designs. that way, I can swap out the background graphics, while my logo rides on top. It just makes keeping the design fresh, easier.

http://www.monstermachine.net

I couldn’t really do that with simpleviewer.

Now, to get the dang thing working!

– D


#7

Sorry, I forgot to follow-up on my earlier post…

The problem that I was having was because the location of the thumbs and slides folders was incorrectly set in the .xml data file.

I manually corrected that, and it works fine.