Can no longer upload!


#1

For the past few weeks I have been unable to upload over ftp as I used to, although I don’t appear to have made any changes to my setup. I created a connection at both work and home just using the Windows XP connection wizard and it has worked a treat up until now. The connection at work still works fine, just drag and drop my files into folders and they get uploaded immediately, but at home I can connect, browse my files and even delete them, but when I come to upload anything it hangs at 0% and it takes a fair amount of effort to get rid of the dialogue box.

Assuming it might be a problem with the medium I was using, I tried various ftp programs to try and upload; every one of them allows me to connect to my domain and browse what’s there, but it’s the same story with it timing out on the upload. The only one I have had minor success with is SmartFTP, which allows me to upload smallish files. Anything too big gets a “550 SIZE: Operation not permitted” error and times out again. I can upload anything of any size from work with identical settings though using just XP.

Is there any reason why this might be happening? I am behind a router but no settings have been changed, all outbound traffic is unrestricted and like I said, I haven’t changed anything in the last few weeks that would warrant these problems.

Any ideas?

Thanks!