Cache?


#1

Hello. I moved to PS and lately i have seen that all the files are cached; Even i delete some, the site still works.
How can i disable it?
Thanks


#2

[color=#00CC00]Panel > Private Servers > Configure Server[/color]

  • PHP cache: Inactive

  • [color=#0000CC]Save PS settings[/color]

[color=#00CC00]Panel > Domains > Manage Domains[/color]

Click Edit next to the domain in question.

  • XCache Support for PHP?: Unchecked

  • [color=#0000CC]Change fully hosted settings now![/color]

Maximum Cash Discount on any plan with MAXCASH

How To Install PHP.INI / ionCube on DreamHost


#3

Thanks sXi, but i have done these and still cache files…
Something else?


#4

You may have to wait a few minutes for fcgi to resume without caching.

You could also check if your script is using a file cache (via plugin, etc.)

Maximum Cash Discount on any plan with MAXCASH

How To Install PHP.INI / ionCube on DreamHost