Bring back email forwarding for fully-hosted email

I just moved a client’s website to Dreamhost, and I told them that they could forward a copy of their email to Gmail if they chose. Now I’m a liar! I didn’t realize that Dreamhost had disabled this feature. I don’t know why it was removed, but please bring it back!

2 Likes

Yes! Please bring this feature back.

1 Like

You could go to Manage Filters https://panel.dreamhost.com/?tree=mail.filters , select the email account, then add the following filter:

First, forward emails without zzzzzzzzzzzz in the subject to name@yourdomain

Does this help with what you want to do?

I don’t have a forwarding option in the filters list so this is unfortunately not possible as far as I can see…

So I just ran into this issue, since I closed down my Google Workspace. Here’s how to forward your Dreamhost accounts to Gmail and have the Dreamhost email as your return address.

  1. Set up a fully-hosted inbox. At, say, name@domain.com

  2. Set up your POP3 checking

This is where Gmail goes and gets your emails from your Dreamhost mailbox.

Go to your Gmail inbox, go to Settings>Accounts – https://mail.google.com/mail/u/0/#settings/accounts – and scroll down to “Check mail from other accounts” and click on “Add a mail account” –

Add the name@domain.com email address.

Username: name@domain.com
Password: your password
POP server: pop.dreamhost.com
Port: 995
Check: Always use a secure connection (SSL) when retrieving mail

You can also choose to have it automatically delete emails from your Dreamhost inbox, or you can keep copies there and just go in and clear them out when it gets too full.

Then click on “Save Changes”

  1. Set up your SMTP

This is where you can send emails with your name@domain.com return address.

Go to the “Send mail as:” section and click on “Add another email address.”

Check “Treat as alias.”

SMTP server: smtp.dreamhost.com
Username: name@domain.com
Password: your password
Port: 465

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.