Blank web page, but OK on refresh?


#1

I’ve got a wordpress installation for my home page (www.flyingcircuits.com). When I go to my home page (Firefox 1.5.0.6), I will almost always get a blank, white page. If I hit refresh, the page shows up properly. Once it loads, I can reload it consistently. But if I wait a few hours or a day and load it again, I get the blank, white page again (and refresh fixes it…)

Is this something other people have seen on their own webpages, and is it something I can fix? Is it an issue with my browser?

I recently upgraded from PHP4 to PHP5 so that I could also install mediawiki, and I also upgraded wordpress to the latest version (using the 1-click install). To be honest, I don’t remember if the above symptom was occuring before the upgrades or just after. Should I blow away my installs and start over? (I won’t lose anything because I’m just getting started…)

Thanks for any advice, Mike.


#2

Here’s a page in the wiki that might help:

http://wiki.dreamhost.com/index.php/WordPress#Blank_Pages


:stuck_out_tongue: Save up to $96 at Dreamhost with 96DOLLARSOFF promo code (I get $1).
Or save $97 with TAKESEILERSCASH.


#3

Wow, that seems to have been my exact problem, and fixed it!

Thanks very much for your fast and laser-sharp help. I’ll read through the Wiki more closely next time.

Best, -Mike.


#4

Glad it worked out. :wink:

The wiki comes in pretty handy. By now, I’d imagine that most common problems are addressed there.

If you ever get an error with something that’s not listed in the wiki, you can try searching Google for the error message (in quotes usually helps). That often brings up results from people that have had the same problem–and possibly solved it.


:stuck_out_tongue: Save up to $96 at Dreamhost with 96DOLLARSOFF promo code (I get $1).
Or save $97 with TAKESEILERSCASH.


#5

So true!
http://www.google.com/search?q=wpcache+blank+pages&start=1
:wink:

Check out Gordaen’s Knowledge, the blog, and the MR2 page.