Are these installed?


#1

I’m thinking about getting the new version of vBplaza for vBulletin but it requires certain pieces of software to already be installed on the server for it to work. Here’s what the page says is required:

"Things You Should Know Before Purchasing!

  1. You must have ionCube Loader installed on your host, or are capable of using php function ‘dl’ to dynamically load the extension.
  2. You must have a large integer system integrated into your PHP. (i.e. BC Math, big_int or GMP)
    NOTE: YOU SHOULD MAKE SURE YOUR HOST HAS THESE INSTALLED BEFORE YOU PURCHASE A LICENSE BELOW."

I’ve looked in the wiki to see if these are installed but with no luck. Can you guys tell me if I have everything I need?

FinalFantasy-XIII.net


#2

Does no one know? :frowning:

FinalFantasy-XIII.net


#3

No. But you can install it yourself.

No. You can install your own version of PHP and include these in that installation if you want.

–rlparker