Anyone with e-mail reply help?


#1

I am about to launch a site that uses the dreamhost email that comes with my domain hosting via dreamhost.

When I send an e-mail to someone they get it fine, but when they hit the reply/send button in answer to my email they get an error- and then this turns up in a email a few moments later:

This is the mail system at host d6.hostbaby.com.

I’m sorry to have to inform you that your message could not
be delivered to one or more recipients. It’s attached below.

For further assistance, please send mail to postmaster.

If you do so, please include this problem report. You can
delete your own text from the attached returned message.

               The mail system

JazzGuitarCoach@d2.hostbaby.com: host d2.hostbaby.com[10.1.1.102] said: 550
5.1.1 JazzGuitarCoach@d2.hostbaby.com: Recipient address rejected: User
unknown (in reply to RCPT TO command)

I have sent a support ticket but no reply after a few hours- I need some assistance now if anyone knows how to resolve what I would think is a fairly simple issue to fix -if one knows how.
Thanks- JC


#2

What address is showing up in the “From” or “Reply-To” headers on the emails sent by your site? The error sounds like your site’s emails may be coming out with the wrong address.


#3

When I did a test e-mail after a potential client alerted me , I sent out to another email address of mine to check -
My outgoing email address was as it should be: jcstylles@jazzguitarcoach.com

The failure notice that turned up, when I tested it by trying to reply back to jcstylles@jazzguitarcoach.com says the following:

Final-Recipient: rfc822; JazzGuitarCoach@d2.hostbaby.com
Original-Recipient: rfc822;JazzGuitarCoach@d2.hostbaby.com
Action: failed
Status: 5.1.1
Remote-MTA: dns; d2.hostbaby.com
Diagnostic-Code: smtp; 550 5.1.1 JazzGuitarCoach@d2.hostbaby.com: Recipient
address rejected: User unknown

Is there something just not pointing at the right address, or not activated in settings?
[hr]
I just did another test, and looked at the email before replying from the other email- My return address is reading:
JazzGuitarCoach@d2.hostbaby.com
instead of
jcstylles@jazzguitarcoach.com

I have looked in settings but can’t seem to find where this can be changed.


#4

So after 7 hours I did receive this advice from support:

The reason is it doing that is because you have the “reply to” address
set to “JC Stylles JazzGuitarCoach”. You need to leave this field blank
or set a real email address that you want the emails to reply to. You can
make this change in webmail on the “Options - Personal Information” page.
If there is anything else we can help you with, please let us know.

EDit- OK , found it- my bad. For anyone else ever have a problem like this- don’t try and fix it within webmail area in Dreamhost dashboard, you must go to your actual webmail login page where you send your emails from, then login, and go into the “options-personal information” page there.

You will send yourself stark raving mad if you try and look inside dreamhost admin panel to fix it! Like I nearly did!