Anyone else notice a lack of e-mail?


#1

Hi

has anyone else noticed a lack of email in last 24-48 hours?

I can send test emails between mailboxes OK and the odd spam comes in (down by 90%), but one of my users complained(?) that their regular horroscope email’s not showing and their volumes are down too.

I know I shouldn’t be complaining about “lack of SPAM” (oxymoron?) but I’m a little concerned that regular business email’s not arriving.

Anyone else notice anything?
Kenton


#2

Yeah, there is one person in our office who is randomly not receiving emails. He gets them most of the time but once in a while he won’t get one and will find out because the person who sent it will tell him. These are valid business addresses, too - not spam.

Yesterday, someone from within the office sent him 2 emails and he got one but not the other.

There doesn’t seem to be any pattern to it so it’s been really hard to troubleshoot.

Anyone else having similar problems?


#3

Yes :frowning: DH seems to have messed up my catchall forwarding. The Panel has lost one previous forwarding address, and now implies the mail is going to a mail box titled ‘*’.

Awaiting Support’s answer to:

Between Date: Tue, 17 Aug 2004 19:49 +0100 (BST) amd Wed, 18 Aug 2004 01:36
+0100 (BST) begun the failure of all messages I have sent to
chrsijj@chrisjj.com to be forwarded to chrisjj@mail-fish.co.uk as per
setting I made on the panel, previously working.

Please advise. Pleasse make no changes to my panel settings.