Anyone else dealing with DNS issues?


#1

I put in a support request over 8 hrs ago. Not sure but think this is the longest I have yet to hear back on it. I made a new subdomain last night before midnight.

I tried the tricks they suggested last time there was a DNS issue. You know manage domains > edit domain >submit with no changes. Tried that twice still not fixed.

So anyone else still having this problem too? I’m doing a site for an organization and had installed everything. It’s the web based configs I can’t touch as I can’t reach the site to finalize things.


#2

There was a recent issue with the DNS system, but that should have been fixed by around 1pm Pacific time today. I would trust that suport will look into your problem and get it fixed shortly.

In the mean time you should be able to add the IP to your hosts file. This will let you access it via http from your computer. Just remember to remove that once DNS is propiagated.

Edit: a link to help with host thing: http://discussion.dreamhost.com/showflat.pl?Cat=&Board=forum_troubleshooting&Number=41854

–Matttail
art.googlies.net - personal website


#3

Ok reading that I however don’t use windows. Ok well it is on another hard drive but I’m nearly always on unix. I know my server is manchester.

My /etc/hosts maintains my localhost.localdomain and intranet ip… my router is a nat smc. So I’m not sure how to exactly find the ip for the url of the unreachable site. My resolv.conf points at my router and my isp. I take it that is where I might have to put in the dreamhost ip. I’ve not had to do that before so I really have no idea.

I suppose I could log into manchester and tell it to use links [local url]. :stuck_out_tongue:

[edit: Wouldn’t you know just after I reply it becomes accessable through the web]


#4

Glad it’s working now. Just an FYI, it’s your /etc/resolv.conf file. What I do is comment out the two line already there, for my router and gateway and add a line:
nameserver 66.33.206.206
(of course you have to have root access to write that file, so I sudo nano -w /etc/resolve.conf) The IP address is that of ns1.dreamhost.com There may well be a better way to do this, as it kills access to all non dreamhost sites. But it works, and it’s easy to leave the editor open and quickly switch things back.

–Matttail
art.googlies.net - personal website


#5

I am also having problems with a subdomain which I created yesterday and it’s still not working!