Anyone around in support today?


#1

Hi,

I submitted a ticket 2.5 hours ago. At that point I was 15/15 in line. I just checked at the progress and I am now 15/16. It says I’m “in Sarah”.

Please tell Sarah to get movin on those tickets!! This type of thing happens way too often.

Todd


#2

The queue position will probably be removed soon, and is not necessarily a good indicator of your actual position; we’ve switched to a new method of distributing support requests. Hopefully we can come up with a better way of giving customers this information.

There have been a few bugs, but for the most part, it’s worked well - our average support response times have been cut dramatically (like in half).

The reason you were 15 out of 15 is simply because most of the existing tickets were probably already distributed to individual techs. While we certainly strive to respond much more quickly than our 24 hour maximum, you might want to wait a little longer before complaining about it here.


#3

Will,

It has now been 6 hours. I am at 13/15. At that pace, my ticket will not get answered for 36 hours. At what point should I wait to “complain” here?

Oh yes, you were talking about support times being cut in half? Funny.

Yes, I’m a bit angry because so many other hosting firms offer more responsive tech support. It’s just very frustrating.


#4

I guess the point I was trying to make is that the queue position can’t be used to determine the rate at which questions are being answered, since messages get moved out of the main queue to individual techs right now.


#5

All I need to do is add TWO nameservers w/IPs. I received a response at 1am EST today that said “Ok, I’m going to take care of this for you. I’ll let you know when it’s taken care of.”

I appreciate that he is going to take care of it, but can’t he give me an estimate? How long am I supposed to wait for this? Please do something about this. I am beyond frustrated.

Edit - it has now been 36 hours and my issue is still not resolved.


#6

Tech Support -

Can someone please followup with ticket #746183. I requested a nameserver change last Thursday - it was finally “taken care of” on Saturday morning. It has now been 48 hours and I have seen no propagation of this change in WHOIS.

I need verification that this change has actually taken place correctly as it is crucial for my business.


#7

The whois data has definitely updated:

jazz% whois ns1.cyberiansolutions.com
[…]
Server Name: NS1.CYBERIANSOLUTIONS.COM
IP Address: 69.57.175.146
Registrar: TUCOWS, INC.
Whois Server: whois.opensrs.net
Referral URL: http://www.opensrs.org
jazz% ^1^2
Server Name: NS2.CYBERIANSOLUTIONS.COM
IP Address: 69.57.175.147
Registrar: TUCOWS, INC.
Whois Server: whois.opensrs.net
Referral URL: http://www.opensrs.org

The glue records haven’t showed up yet, though. It should generally happen pretty quickly, but I’d wait another day or two.

Once that updates, a “dig @b.gtld-servers.net norec ns(1,2).cyberiansolutions.com” should work.

As indicated on the first page of this site, the support forum isn’t monitored by support.

As a side note, these IPs are in the same /24, and probably in the same geographical location (hopefully they’re not also on the same machine). It’s strongly recommended to use at least one nameserver in a different location and on a different network. There are a number of services that provide free or cheap secondary nameservice.