Always sent to Junk


#1

Hello everyone,
I’m a newbie and need a little help.
My emails I send out are always being filtered as Junk Mail in the recievers accounts. So my question is what do i need to do to have it not show up as junk when I send out my emails? Is there some kind of configuration I missed or a certificate?

Thanks all. Truely new.
Eball


#2

The easiest solution is to have the receiver’s “white list” you. The easiest way with most webmail providers is have them add you to their address list (the idea being that if you’re on someone’s address list, they want to see mail from you). The same kind of thing can apply to other mail services but each one of those can be a bit different.

It could also be occurring because the mail server managed to get caught in a couple companies blacklists. DH support needs to know so that they can start fighting.

You may also want to stop saying words like Viagra and Cialis in your mails.

There’s no certificate involved in this process. Short of the content of your mail, you have no control over how someone’s mail system handles it.

Others may have more to say, but I know you’ve waited patiently for some kind of answer.

Wholly


#3

If you’re using your own email client, rather than webmail, you could use your ISP’s outgoing mail server and see if that helps.

I don’t know if this trick still works, but if you’re having problems with Hotmail, you could try putting http://join.msn.com at the bottom of your message. I know it used to bypass their spam filter, but they might have fixed that by now.


:stuck_out_tongue: Save up to $96 at Dreamhost with ALMOST97 promo code (I get $1).
Or save $97 with THEFULL97.


#4

Thanks guys.

Good stuff you have written. It is a new website and new email. I have been testing it by sending emails from the addresses from my site to gmail and hotmail as well as yahoo. They always seem to be sent Junk. It is strange. There should be something that sends a flag that it is junk. HMMMMMM. I will do some more searching it just seems like i’m missing something. I get emails all the time from people who are not on my “white list”. They always end up in my inbox. Well thanks again,
E


#5

https://panel.dreamhost.com/index.cgi?tree=mail.addresses&

“You should always have a valid postmaster@domain.com address or some domains may not accept email from you.”

“Not accept” may mean “bounce” not filter as spam, but, if you don’t have one, you could try adding it.

tor.eff.org