After 45 days of dreamhost I now get [Inbox archiver: 3 old messages moved] everyday


#1

Every day now I get at least 1 email “[Inbox archiver: 3 old messages moved to .old-messages/]”

I have gone to the management area, at http://mailboxes.YOURDOMAIN.COM/ (replace YOURDOMAIN yeah done that)
I changed the 45 days to 5 days
NO EFFECT!! still the emails come

how do you get it to DELETE the emails on the server once they have been read?


#2

Its telling you that it moved 3 messages that are at least 45 days old to your old-mesages folder. If you want to delay this, set it to a higher number.


#3

You can also turn off inbox archiver notifications via the panel or mailboxes.your domain.com


#4

thanks but how do you get it to DELETE the emails on the server once they have been read?


#5

I believe you need to use POP3 as your mail client’s protocol, then it will download the message from the server and store locally only.


#6

It sounds like you have the inbox archiver enabled on the email account which by default places old emails in a imap folder ‘old-messages’ which you would be able to access, Dreamhost has information on the settings here https://help.dreamhost.com/hc/en-us/articles/214981508-Inbox-Archiver-settings. There is an option to disable the alerts as well if you choose. If you want the old emails to simply be deleted once enough time has passed, you would just need to uncheck the box for “saved removed messages” and the mail server will delete the emails instead of placing them in old-messages folder.

Information on viewing the old-messages folder here https://help.dreamhost.com/hc/en-us/articles/215683037-How-do-I-subscribe-to-the-old-messages-folder-