Advanced Poll install error

apps

#1

I attempted to install the one-click program Advanced Poll, but there are some issues with the installation! I am getting a PHP error; apparently the /include directory is not accessible. here’s the error:

Warning: main(…/include/config.inc.php): failed to open stream: Permission denied

The script automatically added a .htaccess file into that directory and in it said “deny to all”. I deleted the file, but I am still getting the error.

Any help would be much appreciated.