Account Tests


#1

I’ve never been able to get this to work. I schedule a test, come back later, and still get “We cannot display your test results because your account has not been tested in the last month.”

What’s the secret?

Steve


#2

After you click the “Test Account” button, does it return with a green message box that says it took your request and to check back in 10 minutes? Try a different browser. There are some cases where users of IE click on an action and it doesn’t really happen.

I just tried and it actually started testing the moment I clicked the button and immediately returned some test results.

Correction Those test results are timestamped from last night. Strange, because I didn’t request testing last night. Maybe that was executed during the move last night.

Second Edit A few hours, my test results from earlier actually showed up. Just like the OP’s.
-Scott


#3

I use Firefox, and yes, I get the message. Actually, I just checked again now, and it seems to have run the tests now. Its says “No errors found”, which is a bit odd as two of my domains are down, from where I’m sitting. It seems that DH know about the problem, though, it’s because they’re on the 208.113 network.

Steve


#4

Those are only internal tests. As I recall, the 208.113 issue is for outside connectivity, which is what you see. I don’t think I’ve ever had much luck with the Account Tests for telling me something I didn’t already know. Then again, problems with my account are pretty rare.

-Scott