Accessing uploaded (FTP) files


This web-site development project was just handed to me after someone else started it and I’m in a bit of a fog. The domain name was registered at, the first (and current) host is at Network Solutions, and now I’m supposed to develop the site on DH (the network solutions site terminates 3/1/12). The domain name is I created a sub-domain called in which I mirrored the domain. I used FileZilla to ftp Webassist (going to use Power Store to develop site) files to on webserver: The files were successfully transferred but I haven’t been able to access them through the browser. I am always taken to the website hosted by Network Solutions. What do I need to do to access the Webassist files? I need to have this site up by Tuesday next week…help!!!


Sounds like you have done it correctly. Are you going to in your browser? That’s how you will have to view the site until you make your DNS change at godaddy.

Thee are two other tricks that you can use to be able to view the file in a browser using the domain name, both are documented in this wiki article (which I’m guessing you have already seen, if you got that far with correct step): Scroll down to the section “Changing your hosts file” or “An Even Easier Technique: Switch To or Add DreamHost’s DNS Servers!”[hr]
Actually I looked more, it looks like the DNS for has already been changed to dreamhost.
I’m getting the same sitte at both and and looking up reverse DNS shows the site is being served from

That said, your mileage may vary. DNS propagation takes time, and not everyone gets the change at the same time as the change propagates across the internet. If your still getting the old site at try to force a broswer refresh with Ctrl-F5, If that doesn’t work you need to wait and try again in 12 or 24 hours.


Thanks, I was hoping you would tell me something I didn’t know…I will keep trying until the morning and get back to you.


I’ve refreshed my DNS twice in the last 24 hours and nothing has changed…does anyone have anymore suggestions? I’m feeling desperate to try anything!


The site that I’m being routed to is definitely being served from dreamhost.

If you are still not reaching you should flush your local DNS cache, and/or change your local system to use dreamhost’s nameservers instead of your isp’s or add an entry to your local hosts file to force the issue.

Have you tried from a different computer? perhaps there is a bit a malware on your local system preventing your DNS from updating. or perhaps your are in a very distant corner of the world and it’s just taking much time for DNS propagation to reach you.



Not for flushing your DNS cache, scroll down to "Steps to flush your DNS cache in OS X "