Access Backups using filezilla?


#1

Greetings,

Is it possible to use Filezilla ftp to access my Backups User account and manually upload files there? If so, is there anything special to know in the setup? If not, what can I use to ftp files for backup from a Windows client? I tried to use filezilla and my attempts have not yet succeeded.

Thanks for any help.

jake


#2

Filezilla will work just fine for this. It supports FTP, SCP and a couple others. Double check your settings for user, pass, and hostname of backup.dreamhost.com

-Scott


#3

Scott,

Thanks. I’ll give it another try with Filezilla. FWIW, it’s been working okay for me with my main site user, but wouldn’t log me in to my backup user. I’ll try and figure out what’s different / wrong in my settings.

jake


#4

Greetings,

I’ve doublechecked my work and I’m sure I have the user, password and hostname (backup.dreamhost.com) correct. However, I must still have something wrong. I still cannot get Filezilla to log into the backups user.

I can still successfully use Filezilla to log into my regular ftp user account using either ftp or sftp.

With my backups user however, it’s a different matter. If I try to log in using ftp, after the password is submitted, Filezilla reports a 530 response (Login incorrect) from the server and then shows a “Could not connect to the server” error and stops. If I try using sftp, after the password is submitted, Filezilla shows three errors in a row, “Authorization failed”, “Critical error”, and “Could not to connect to the server” and stops.

As I said, I’ve doublechecked user, password and hostname. So, I don’t know if I should triplecheck these or if there might be another setting to check. I’m sure it will end up being something obvious I’m missing, but I’m currently at a total loss. Any help would be appreciated.

Thanks.


#5

Okay, now I’m really baffled…

I went back into Filezilla and changed nothing in the setup other than to turn up the debug mode to “verbose” just to see if there were any clues as to what I was doing wrong. I tried once more to ftp into my backup user account and it worked! I turned the debug mode off and tried again and it worked still. So, I’m still not sure what wasn’t working now, but it’s working now. I’ll keep my fingers crossed that it continues to work.

jake