Able to receive emails via webmail, but messages not showing up in gmail


#1

Long story short, ever since the 19th I have not been receiving any new email messages when i log into my email domain via gmail. For example, my email address is blahblah@docwade.com ( @docwade.com is my domain), and so usually I would receive an email and it would show up in google mail inbox. However, all the new email messages that were not showing up within google mail ARE showing up in webmail.docwade.com

Now, I am still able to send out emails using that email address through google mail and it would be received by whichever email address i chose as a recipient. So I am trying to find out how to get the new emails to show up in my gmail inbox again ( which has been the primary way for me to send/receive emails to my clients before this problem occured).

Thanks for any help


#2

Sounds like you’ve switched the domain from Google Apps to DreamHost mail in the panel. You can switch it back here:

https://panel.dreamhost.com/?tree=mail.mx

Click the “Edit” link for your domain, then click the button under the “Google Apps” section of the page.


#3

Hi Andrew, thanks for your reply. I did what you told me to do, and afterwards when I sent a test email to that address, it bounced back and gave me this error message

[b]"Delivery to the following recipient failed permanently:

 blahblah@docwade.com

Technical details of permanent failure:
Google tried to deliver your message, but it was rejected by the server for the recipient domain docwade.com by mx1.sub5.homie.mail.dreamhost.com. [208.113.200.127].

The error that the other server returned was:
554 5.7.1 blahblah@docwade.com: Recipient address rejected: Access denied"[/b]

Any ideas? in the meantime, i just reverted the settings back to using dreamhost

P.S. If this helps in any way, here’s a screenshot of how the Custom MX settings looked before I pressed the gmail button

and here’s how it looks after


#4

bump!