AAARRRGGHHH can't receive emails!


#1

Hi all,

Hoping someone can help me out, as I’m not getting much joy from support after 48 hours or so.

Quick rundown. I’m sharing a hosting plan with a ‘partner’ who has all the billing privelidges.

Unbeknownst to me, the account had been unpaid for a number of months and my domains/sub-domains and email addresses were all of a sudden suspended the other day.

I contacted support and they informed me about the non-payment and suggested (as a one-off) that I open a new hosting account of my own and (as I was an innocent party) they would get the domains transferred over to the new account.

I’ve opened the new account and am currently (still!) waiting for the domains to be transferred.

In the meantime, my partner (who I’ve been unable to contact) has apparently made a payment and the old account is now active again. All the sites are back online but a problem persists with the email. I’m able to send emails from all the accounts, but unable to check.

OE does not report any errors and gives the appearance that it’s checking everything OK, but when sending emails from another account (not with dreamhost) it gets bounced. This is the message that it gives (I’ve substituted [username] for my email address, and [ipaddress] for my ip address):

Return-path: <>
Envelope-to: username@exetel.com.au
Delivery-date: Wed, 14 Feb 2007 13:36:53 +1100
Received: from ipaddress.exetel.com.au ([ip address] helo=mscip01.mailscan.net.au)
by chestnut.exetel.com.au with esmtp (Exim 4.63)
id 1HHA0r-0005wk-RJ
for username@exetel.com.au; Wed, 14 Feb 2007 13:36:53 +1100
Received: from sd-green-bigip-81.dreamhost.com (HELO randymail-mx1.g.dreamhost.com) ([208.97.132.81])
by mscip01.mailscan.net.au with ESMTP; 14 Feb 2007 13:36:53 +1100
Received: by randymail-mx1.g.dreamhost.com (Postfix)
id BCAF934BA1; Tue, 13 Feb 2007 18:36:51 -0800 (PST)
Date: Tue, 13 Feb 2007 18:36:51 -0800 (PST)
From: MAILER-DAEMON@randymail-mx1.g.dreamhost.com (Mail Delivery System)
Subject: Undelivered Mail Returned to Sender
To: username@exemail.com.au
MIME-Version: 1.0
Content-Type: multipart/report; report-type=delivery-status;
boundary="176F034BB6.1171420611/randymail-mx1.g.dreamhost.com"
Content-Transfer-Encoding: 8bit
Message-Id: 20070214023651.BCAF934BA1@randymail-mx1.g.dreamhost.com

Does anybody know if this is something I can solve from my end? Although there’s never a good time, it couldn’t have come at a worse time!

Thanks in advance!


#2

This looks like an issue for Dreamhost support as it looks like the accounts email settings are possibly messed up.

Save [color=#CC0000]$97[/color] on Dreamhost plans by using promo code: [color=#CC0000]SRVR97[/color]


#3

Thanks for the reply. Still don’t know what happened but it’s fixed now - 72 hours later and who knows how many lost emails?!