AaaAargh!


#1

When does

http://pikachu.dreamhost.com/galleries1/feb08/index.htm

become;

http://www.fatbeetle.com/galleries1/feb08/index.htm

???

I’m loading stuff, thanks to the kind person who put me onto Filezilla, but it’s not there when I try to link to it…

Any ideas?


#2

That’ll never happen. You can’t access your site by going to pikachu.dreamhost.com

How did you install your galleries?

If it’s Zenphoto, then it needs its own subdomain, such as galleries.fatbeetle.com

If it’s a regular One-Click, you can install it under your home directory as fatbeetle.com/galleries

As I look at your post, it sounds like you’re manually uploading a gallery. It belongs in the fatbeetle.com directory in a folder called “galleries”. If you’re just dumping it into your home directory, it’ll never show up.

-Scott


#3

Scott;

I received an e-mail from deamhost, giving my log in, password and my server.

The server was given as pikachu.dreamhost.com.

As a very newbie to this lark, I’ve been uploading stuff there.

I’ve recieved no further information as to how to access “fatbeetle”, should I have?

I’ve been uploading them via “Filezilla” without any difficulties.

Thanks for the help


#4

So far, so good. I trust that when you FTP in with Filezilla, you’re seeing a fatbeetle.com directory where you’re putting your stuff.

Pikachu is the name of the server, but it has a setting that if someone goes to it by typing in fatbeetle.com, it sends them to your fatbeetle.com directory, just as it’s doing now.

If you already have created a photo gallery using Dreamweaver, or something else that makes web pages, you should have that “galleries” directory on your home computer. Use Filezilla to copy that “galleries” directory into your fatbeetle.com folder, along with the stuff you already put there.

-Scott


#5

That’s correct as far as I remember (I’m at work at the moment, so cannot check)

Ok, would you be so kind as to clarify soemthing for me? (As I say I’m a total newbie to this lark, learning on the wing.)

Should I be pointing Filezilla at Pikachu or fatbeetle.com? If so will my pikachu password work?

Ok, that sounds easy enough, even to me :slight_smile: I’ve made the albums in “Jalbum” which is an easy to use album maker.

When the album is uploaded as a file into the fatbeetle folder; say one called “feb08”, it will contain a html file called “index” so the correct address for this file would be; www.fatbeetle.com/feb08/index.html

Or have I got that wrong?

To indicate that something is in a sub folder do we use . or / ?


#6

pikachu.dreamhost.com and fatbeetle.com are the same server, but you should use fatbeetle.com for consistency. Fatbeetle is just an alias for the pikachu server.

This is correct.

A dot means “current directory,” and a slash means “directory.” So ./blah means a blah directory within the current directory. But your above URL for your album sounds like you’re understanding the directory layout.

-Scott


#7

I am with your fine help Scott, much appreciated.


#8

I did notice that when I went to your site and clicked on “Our Galleries,” I saw a link for one album. That link (with the girl) goes to something like http://www.fatbeetle.com/fatbeetle.com/gallery/somethingblahblah.

You don’t need that extra fatbeetle.com in the path. When you put the “galleries” folder in your fatbeetle.com, it’ll already be in fatbeetle.com and doesn’t need to be specified in the URL path.

-Scott


#9

Thanks again Scott, I’ve done a couple of hours on it this morning, and it’s coming together thanks to your help.

Any idea how I can widen the main area? I cannot get rid of the black borders down the side.


#10

The CSS file (style.css) has some width settings for the Body (everything), the Sidebar (left column), and Content (right column). Experiment with those numbers and see what happens. Just do a search for “width” in that styles.css file and tweak the numbers.

-Scott


#11

Many thanks (once again), will do so tomorrow morning.


#12

Well I did as suggested with the width settings, and made a right hash of it all. I’ll leave that well alone.

The big problem I have now is the site reders fine in Firefox at home, but when I open it in IE at work it’s all gone to rags…

Lost the format of the columns.

may try playing with the text size when I get a chance, see if that knocks it back into shape. :slight_smile: