A-record Set Up


#1

I have been attempting to setup my domains A-record so that I can have my url eleanorloveslucy.com point to my tumblr blog.

I have done the following:
Went to DNS for Manage Domains
Under Add a Custom DNS record, I’ve added:
Name: [left blank]
Type: A
Value: 66.6.44.4

I tried this a few days ago and have checked it a few times, but still get the following message from tumblr:
This domain’s A-record is not pointing to Tumblr. You need to change your domain’s A-record to: 66.6.44.4

Can anyone please help me figure out what I’m doing wrong here?

Cheers!
Alex


#2

Your domain has 2 A-records… 173.236.176.97 and 66.6.44.4

The first is pointing to dreamhost shared hosting. To fix go to manage domains in the panel. Find the line associated with that domain. In the webhosting column it will say “fully hosted” now. Click the “remove” button under that.

Wait 4-8 hours and retry tumblr… all should be good.


#3

Cheers!!


#4

I have the same problem, but

it is not currently “fully hosted”. There’s a fully hosted subdomain, but the main domain is DNS only. Yet there is still a default (uneditable) A record on the main domain.

Anyone know how to fix this?


#5

If the primary domain is DNS only and an un-editable A record for the main domain exists then something is wrong. Where are you directed when you navigate to that main domain in a browser? Is there also an uneditable www. record?

you should open a support ticket and ask them to delete that un-editable record, I don’t know this-but I have a suspicion that-the A-record in question was manually entered by Support at some time in the past-- I know they have the power to edit or delete un-editable records, it would stand to reason they could create one as well.


#6

If you have secure hosting enabled for your domain this can be the reason why the non-editable records are appearing/propagating. If you remove the secure hosting that should resolve their issue.

Otherwise, we would suggest that you open up a ticket in regards to the issue through your panel.