554 errors


#1

Everything was fine then since this friday 554 errors on the email sending.

Anyone else having the same troubles? Oddly enough only affects one email account…

Jacob / Emerge


#2

Emerge,

It is not just you. We are experiencing the exact same problem, starting at the same time (Friday afternoon). Since then, a lot of our emails are being rejected with “Relay access denied” errors (or similar relay messages).

It is becoming a real pain, especially because it is intermittent and we’re losing important communication among staff.

We’ve submitted several follow-ups on the original trouble ticket that we first generated on Friday, so I think tech support is still working on it.

I’m glad to see a confirmation here by someone that it is not our problem alone either, which means it is more systemic and deserves escalated attention - thanks for posting your message.

In one reply from tech support we were advised by to use port 587 on SMTP (instead of port 25), but this has not helped. Perhaps it will do more for you. ???

Is anyone else out there experiencing this?

We’re hoping for a quick/permanent resolution,

Jason


#3

We’ve been rocking port 587 since day one with no luck. I got the same cut and paste reply.

I re-submitted a ticket - I am certain it is on the DH side. I remember a similar problem a little while ago.

It sucks when you have 500+ emails going out during the work day and you need to re-send over 100 of them. Tedious to say the least.

Thanks,
Jacob


#4

Have you tried logging into webmail using the broken account? If the problem only affects one account then maybe the username/password got messed up.


#5

Yes, I’m having this problem too. Just started suddenly this afternoon. I’ve tried using port 587 but no change. Webmail works fine.


#6

DH asked for the headers of the return but since Outlook changed the way that they handle the errors - the headers get eaten up.

Ideas anyone?

Mass uprising?


#7

I just encountered the same issue. My mail is hosted through murdock (or a sub-machine thereof) and this has happened before. Maybe 6 months ago or more, we’d get the relay error every once in a while. It took support a bit to narrow down the problem, but then fixed the issue (all server side of course) If you put in an other support ticket, go ahead and link to this forum article - for their reading pleasure.

-Matttail


#8

me too. Same issue. I just opened a support case. I hope they are able to fix it soon.


#9

In my case, maybe it was my fault, because we had not checked the ‘My server requires authentication’ in the account configuration in Oultlook Express. I apologize.


#10

The issues in this thread are happening again…

Anyone else. I reported it to support. We shall see.

Word!

Jacob


#11

Yep confirmed over here. And actually it just started happening about 10-15 minutes ago for me.
Ive been using my account all day long at work just fine and just tried to send someone Ive been emailing all day long a reply and got Relay Access Denied…

It only happens to the one account I happen to use the most. Just sent myself a test from one of my accounts to the problem one and it sent fine.

Still recieving mail just fine so I know my password isnt screwed up, I just cant send it.

Oh and port 587 no change at all. Just tried that one too.
Webmail though just let me send out my drafts I had to save.


#12

Happening to me as well this afternoon. Tried two different account, same thing.


#13

“Relay access denied” has been plagueing me solid for a week now when I send to just one address regardless of the from address I use (tried several of multiple domains, all with DH). Yes, I can receive. Password is good. Already was using 587. Did not try to send via webmail. Found I could reach the To address by sending from my yahoo acct.

For the last month, this problem has occurred intermittently and infrequently but with other to addresses as well as this one. It’s just now that it’s gotten so bad that I’ve looked to the forum for help. I will submit a support ticket.


#14

Me too, on multiple accounts. Web mail works and sending smtp mail within dreamhost works, but sending to an outside address results in a 554.


#15

Crap thanks for pointing that out. My test email earlier was from one DH account to the problem one.
Just tried two other accounts, and indeed works great from DH to DH account, cant send a damn thing to anything outside DH’s world… Its not just one account like I thought before.

What gives.


#16

Same problem here. Have had approximately 10 email accounts working fine at our domain until this afternoon, when we started receiving the “relay access denied” errors on all our accounts. We can send to other DH domains, but not to any accounts outside.

We are all using port 25 and are all logging in to the SMTP server.


#17

Got the same thing, went to the Support page and clicked on the form to say i couldn’t send email from one of the accounts i couldn’t send email from.

It said they knew about the problem and were working on it.
I told it to send me email with updates.

Pretty nifty.


#18

Whew! Good to see I’m not the only one having this problem. This is very bad timing since one of my web sites deals with the NCAA and George Mason basketball…GRRR

Helping to build cooperation, coordination and community for Dulles Area Democrats.

David T. Pierpont
Reston
Director/Web Site Manager
David.Pierpont@DullesAreaDemocrats.org


#19

What’s worse is that there is no return message…they simply arent going through from dreamhost to other domains.

Not good.

Also, when I track the outages, they seem to disappear. Have heard nothing from support, with no announcements.


#20

I hear ya! I e-mailed support this thread. Hopefully we will hear something ASAP.

Helping to build cooperation, coordination and community for Dulles Area Democrats.

David T. Pierpont
Reston
Director/Web Site Manager
David.Pierpont@DullesAreaDemocrats.org