502 Error


My site loads up OK, but when I try to work on it with Wordpress
it keeps crashing and giving me a 502 error and shows a graphic that the problem is with the host. Not sure if that’s really you or WP?


I saw the same thing: your site loaded fine but /wp-admin threw the 502 error. A few minutes later it started working. Both your site and /wp-admin are run on our servers, so it might have just been a blip with the server. However I have seen plugins mess up access to /wp-admin, so since the site was working, I’d likely look at your plugins first to see if those are causing any issues.


Thanks. It’s been happening for a few days. We haven’t done anything to our plugins, but will look at them. are you all the right folks to ask or do I need to contact WP?
I checked plugins - a couple needed updates. Did them and now… it hasn’t crashed. you must have a magic touch!

But it is running slow still.


Yes, if the WordPress dashboard runs slowly but the site loads quickly, my first steps to troubleshoot would be to disable plugins and see if that makes any difference. If it does, you’ll want to re-enable each plugin one by one to see which one might be the problem. If it’s not a plugin issue, you might want to check your theme as well.

Unfortunately if the issue is with the plugins, our tech support team cannot provide support for that. I’d try posting in the WordPress support forums for any advice as well: http://wordpress.org/support/
I didn’t see your update! That’s awesome! :slight_smile: I noticed you have quite a few plugins installed. It definitely is beneficial to delete any inactive plugins you don’t need, and update the ones that need it. Glad it’s working now. I also replied to your open support ticket. :slight_smile:


Thanks. It seems to work longer but did just crash again. I’ll do the disable round robin and see what I can find.
I use Outlook for my emails and now it’s getting server rejects and cannot connect to server errors. There’s got to be something wrong with the server I’m on…?


We’ve got maintenance going on right now on our sub-4 cluster, which it looks like you are on. You can read more about it and follow updates here: http://twt.sk/NxpDG5


Just to clarify after reading this thread from top to bottom: At dreamhost WEBSERVERS and MAIL SERVERS are not the same server. If you are having webserver errors that has nothing to do with mail sever errors and vice versa.


Still having problems. Trying to send an email to: tferrarese@prodigy.net and getting an ‘Undelverable Mail’ response:

tferrarese@prodigy.net: host nb-mx-vip4b.prodigy.net[] said: 553
5.3.0 nlpi178 DNSBL:ATTRBL 521<
>_is_blocked.__For_information_see_http://att.net/blocks (in reply to MAIL
FROM command)
and I’m back to getting 502 errors when trying to do edits with WP…
and one more email problem:
Your message did not reach some or all of the intended recipients.

  Subject:	DONE....RE: Edwina Gateley, Matthew Fox, & Others
  Sent:	2/28/2014 11:38 AM

The following recipient(s) cannot be reached:

  'Clopata@aol.com' on 2/28/2014 11:38 AM
        Server error: '451 4.3.5 Server configuration problem'