500 Internal Error


#1

We just had one of our websites moved to dreamhost by a web dev company. if we type in our website minus the www it works fine. but prefacing the url with www. causes a 500 internal server error.

HELP.


#2

How is the “always use WWW” set for your domain in the Control Panel -> Domains -> Manage Domains ->Edit (next to your domain) screen?

What does your error log say regarding the error?

Additionally, it might help if you shared the url of your site.

–rlparker


#3

I think rlparker’s first suggestion will be very very fruitful, but if it doesn’t end up solving your problem, you’ll either need to share your url or turn off friendly error messages in your browser in order to give yourself access to more technically helpful error messages. :slight_smile:

Free unique IP and $67 off with promo code [color=#CC0000]FLENSFREEIP67[/color] or use [color=#CC0000]FLENS97[/color] for $97 off. Click here for more options