418 unused error after Wordpress 4.1.5 update


#1

I’m getting a “418 unused” error message when I attempt to log into the Wordpress backend.

This seems like it may be related to a Wordpress 4.1.5 update that was pushed out yesterday (our site is on an DreamPresss account)


#2

I had a similar error.

I contacted DreamHost support and the cause of a 418 unused error is being IP blocked from accessing DreamHost servers because you attempted to sign in with too many failed login attempts.

Chat or call support and they will unblock you.


#3

hello,

So this is a dreamhost protection, but it’s not only related to the IP, because trying to log with the same wordpress account on a different computer and IP address still return the same error.

How long before it is automatically unlocked ?

Thanks.