403 Forbidden error


#1

Hi there!

Help please!! I was trying to set up a WordPress site today & got this error:

You don’t have permission to access /wp-login.php on this server.

Additionally, a 403 Forbidden error was encountered while trying to use an ErrorDocument to handle the request.

So I was then unable to login to my wordpress dashboard.

I did a couple of things before this happened & wondered which of these could have caused the issue:

  1. Parked my website on DreamHost (but I later changed it back & it didn’t fix it)
  2. In ‘Manage Domains’/‘PHP Mode’, I selected PHP 5.6 (default) - it had been “Fully Hosted with PHP 5.5” previously
  3. In ‘Manage Domains’ I selected ‘Automatically upgrade PHP’
  4. In WordPress, I started adding a Gallery page in my theme & when I went to update, I got the first error message.

When I went back into DreamHost to check, I discovered the web hosting had completely dropped off my domain (DNS only). My other domains weren’t effected.

Also, now I get a message ‘Site not found’ when I return to my site (after taking off parking).

Why has this happened? Is it an issue with my theme or with DreamHost? Why did my Dreamhost web hosting get wiped for this domain?

Please let me know.

Thanks!
M


#2

Parking and hosting are not compatible with each other. Changing requires a DNS change which can take 4 hours or so to catch up. Put your domain back on fully hosted. Give it 4-6 hours without fiddling with things, then see where your at.

The function called “Parking” is really completely worthless. There is no need whatsoever.


#3

Thanks for your quick response LakeRat!!

It’s back up & running now :slight_smile:

Cheers
M


#4

Left it overnight…

I can now get back in & edit the website/access the dashboard, but I’m still getting some error messages:

  • When I visit the site (either straight up or through the dashboard), I still get the ‘Site not found’ error message

  • Setting up a gallery page - I can input all info & pics, but when I hit ‘preview’ I get ‘404 not found’ / ‘Page not found’ (I haven’t tried setting up other pages yet)

Any idea what’s going on here? Seems like something’s still not connecting.

Ta!
M


#5

Have worked it out now…

Issues with the theme I’m using