403 and 500 Errors On My Blog - Need Help


#1

Hi,

I run a wordpress blog and it is currently down due to a recurring 500 and 403 error. DH has been contacted and they have advised i should “optimize my blog for shared server friendliness”. Whatever that means?

I’m Wordpress savvy, but not on the back end stuff. I believe this might be an issue with a WP plugin. But how can i be sure?

Please advise.


#2

Disable the plugin and browse your site.

Maximum Cash Discount on any plan with MAXCASH

How To Install PHP.INI / ionCube on DreamHost


#3

How can i disable anything, when the blog is not coming up for me? Do i go into my FTP and do it from there.


#4

You can disable them from the database:

  • Login to phpMyAdmin, select your WP Database, and click the Search TAB.

  • Type in “active_plugins” then click ‘Select All’ and hit the “Go” button.

  • On the next screen, look at the following list for “options” and hit “Browse”.

  • Scroll down and click the edit (pencil) icon next to “active_plugins”.

  • Highlight & Cut the text in the text box and hit the Go button.

  • Create a text doc on your desktop and Paste the contents into it for future reference.

This will deactivate all your plugins :slight_smile:

Maximum Cash Discount on any plan with MAXCASH

How To Install PHP.INI / ionCube on DreamHost


#5

You might also check to make sure that all the files and directories on your site have the correct permissions. If you go to the command line and do ls -al you can see the permissions; everything should be rwxr-xr-x. The command chmod -R -f 755 yourdirectoryname will set the correct permissions, and that will fix the errors.